Website Build Error

Incident Report for PRDCNG

Resolved

This incident has been resolved.
Posted Nov 18, 2022 - 19:44 UTC

Identified

The issue comes from third-party services. We await the resolution.
Posted Nov 18, 2022 - 19:18 UTC

Update

The issue comes from Origin Servers.
Posted Nov 18, 2022 - 19:16 UTC

Investigating

There is an error that doesn't allow to view website correctly. We restored the old build to make the site temporarily operational.
We are investigating this issue.
Posted Nov 18, 2022 - 15:03 UTC
This incident affected: Origin Servers.